Imprimer ou exporter un emploi du temps

Vous pouvez imprimer l'emploi du temps affiché dans la zone d'emploi du temps et imprimer ou exporter les tableaux dans les volets Activités et Affichages.

Pour exporter un tableau, procédez comme suit:

  1. Cliquez sur le menu Fichier, placez le pointeur sur Exporter, puis, selon les tableaux que vous souhaitez exporter, cliquez sur Activités ou Afficher les éléments.
  2. Sélectionnez un emplacement, entrez un nom de fichier, sélectionnez un format de fichier, puis cliquez sur Enregistrer.

Pour imprimer un tableau, procédez comme suit :

  1. Cliquez sur le menu Fichier, placez le pointeur sur Imprimer, puis, selon les tableaux que vous souhaitez imprimer, cliquez sur Aperçu de l'activité (voir 1, plus bas) ou Afficher le sélecteur.
  2. Optionnel : Pour configurer l'apparence de l'exemplaire imprimé, utilisez les boutons de la barre d'outils (2) dans la fenêtre Prévisualisation. D'autres options sont disponibles dans la fenêtre Options d'impression. Cliquez sur Personnaliser (3) dans la fenêtre Prévisualisation, modifiez les paramètres, puis cliquez sur OK:
    • Dans l'onglet Options, vous pouvez choisir les parties du tableau à inclure dans l'exemplaire papier. Par exemple, vous pouvez choisir de ne pas inclure d'en-têtes de colonne.
    • Dans l'onglet Comportement, vous pouvez choisir les données à inclure dans l'exemplaire papier. Pour développer tous les groupes de l'exemplaire papier, même s'ils ne sont pas développés dans la zone Problèmes d’activité du volet Affichages, cliquez sur Tous les groupes.
  3. Dans la fenêtre Prévisualisation, cliquez sur Imprimer (4) dans la barre d'outils.

Une capture d'écran numérotée et annotée qui accompagne les instructions sur l'impression d'une table d'activités

Imprimer un tableau(cliquez sur l'image pour l'agrandir)

Pour imprimer la zone d'emploi du temps, procédez comme suit :

  1. Cliquez sur le menu Fichier, placez le pointeur sur Imprimer, puis cliquez sur Emploi du temps en cours.
  2. Pour configurer l'apparence de l'exemplaire imprimé, utilisez les boutons de la barre d'outils.
  3. Dans la barre d'outils, cliquez sur Imprimer.


Référence Scientia: 4106. Pour Enterprise Timetabler 3.14. © Scientia Ltd 2018