Print or export a timetable

You can print the timetable that is displayed in the timetable area, and print or export the tables in the Activities pane and the Views pane.

To export a table, follow these steps:

  1. Click the File menu, point to Export, then depending on which table you want to export, click Activities or View Items.
  2. Select a location, enter a file name, select a file format, then click Save.

To print a table, follow these steps:

  1. Click the File menu, point to Print, then depending on which table you want to print, click Activity Viewer (see 1, below) or View Selector.
  2. Optional: To configure the appearance of the hard copy, use the buttons in the toolbar (2) of the Preview window. Other options are available in the Print Options window; click Customize (3) in the Preview window, modify settings, then click OK:
    • On the Options tab, you can choose which parts of the table are included in the hard copy. For example, you can choose to not include column headers.
    • On the Behavior tab, you can choose which data is included in the hard copy. To expand all groups in the hard copy, regardless of whether you expanded them in the Activity Problems area of the Views pane, click All Groups.
  3. In the Preview window, click Print (4) in the toolbar.

A number annotated screenshot that supports instructions about printing the Activities table

Print a table (click the image to expand it)

To print the timetable area, follow these steps:

  1. Click the File menu, point to Print, then click Current Timetable.
  2. To configure the appearance of the hard copy, use the buttons in the toolbar.
  3. In the toolbar, click Print.


Scientia Ref: 4047. For Enterprise Timetabler 3.14. Copyright © Scientia Ltd. 2018