Sie befinden sich hier: Benutz Enterprise Veranstaltungsplaner > Aktivitäten > Drucken oder Exportieren eines Stundenplans

Drucken oder Exportieren eines Stundenplans

Sie können einen im Stundenplanbereich angezeigten Stundenplan ausdrucken oder die Tabellen in den Fenstern Veranstaltungen und Ansichten ausdrucken oder exportieren.

Möchten Sie eine Tabelle exportieren, gehen Sie wie folgt vor:

  1. Klicken Sie auf das Menü Datei, halten Sie den Mauszeiger über die Option Export und klicken Sie – abhängig davon, welche Tabelle exportiert werden soll – auf die Option Veranstaltung oder auf Ansicht Elemente.
  2. Wählen Sie einen Speicherort aus, geben Sie einen Dateinamen ein, wählen Sie ein Dateiformat und klicken Sie anschließend auf Speichern.

Möchten Sie eine Tabelle ausdrucken, gehen Sie wie folgt vor:

  1. Klicken Sie auf das Menü Datei, halten Sie den Mauszeiger über die Option Drucken und klicken Sie – abhängig davon, welche Tabelle ausgedruckt werden soll – auf die Option Ansicht Veranstaltungen oder auf Auswahl Ansicht.
  2. Optional: Möchten Sie das Layout des Ausdrucks bearbeiten, verwenden Sie dazu die Schaltflächen in der Werkzeugleiste des Fensters Preview. Im Fenster Print Options sind auch noch andere Funktionen verfügbar. Klicken Sie auf Customize () im Fenster Preview, bearbeiten Sie die Einstellungen und klicken Sie anschließend auf OK:
    • Wählen Sie in der Registerkarte Options aus, welche Teile der Tabelle im Ausdruck enthalten sein sollen. So können Sie beispielsweise festlegen, dass Spaltenüberschriften nicht mit ausgedruckt werden sollen.
    • Wählen Sie in der Registerkarte Behavior aus, welche Daten im Ausdruck enthalten sein sollen. Möchten Sie im Ausdruck alle Gruppen ausklappen, unabhängig davon, ob sie im Bereich Veranstaltungs-Probleme des Fensters Ansichten ausgeklappt sind oder nicht, wählen Sie die Option All Groups aus.
  3. Klicken Sie im Fenster Preview in der Werkzeugleiste auf die Option Print.

Möchten Sie den Stundenplanbereich ausdrucken, gehen Sie wie folgt vor:

  1. Klicken Sie auf das Menü Datei, halten Sie den Mauszeiger über die Option Drucken und klicken Sie auf Aktueller Stundenplan.
  2. Möchten Sie das Layout des Ausdrucks bearbeiten, verwenden Sie dazu die Schaltflächen in der Werkzeugleiste.
  3. Klicken Sie in der Werkzeugleiste auf Print.